Commit 3240289d authored by Guilhem Saurel's avatar Guilhem Saurel

[wip/qt-osgqt] fix DEPEND_ABI & SYSTEM_SEARCH for 3.5.7

parent 2a59b22a
......@@ -12,13 +12,13 @@ endif
ifeq (+,$(OSGQT_DEPEND_MK)) # -------------------------------------
DEPEND_USE+= qt-osgqt
DEPEND_ABI.qt-osgqt?= ${PKGTAG.qt-}osgQt>=3.6
DEPEND_ABI.qt-osgqt?= ${PKGTAG.qt-}osgQt>=3.5
DEPEND_DIR.qt-osgqt?= ../../wip/qt-osgqt
SYSTEM_SEARCH.qt-osgqt= \
'include/osgQOpenGL/Export' \
'lib/libosgQOpenGL.so' \
'lib/pkgconfig/openscenegraph-osgQt.pc:/Version/s/[^0-9.]//gp'
'include/osgQt/Export' \
'lib/libosgQt{,5}.so' \
'lib/pkgconfig/openscenegraph-osgQt{,5}.pc:/Version/s/[^0-9.]//gp'
include ../../mk/sysdep/qt.mk
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment