Commit e2d84b39 authored by Florent Lamiraux's avatar Florent Lamiraux Committed by Florent Lamiraux florent@laas.fr
Browse files

Update dependency version numbers.

parent bdaeaca2
......@@ -38,17 +38,17 @@ SET(PKG_CONFIG_ADDITIONAL_VARIABLES
SETUP_PROJECT()
# Search for dependencies.
ADD_REQUIRED_DEPENDENCY("jrl-mal >= 1.8.0")
ADD_REQUIRED_DEPENDENCY("jrl-mal >= 1.19")
ADD_REQUIRED_DEPENDENCY("jrl-dynamics >= 1.16.1")
ADD_REQUIRED_DEPENDENCY("hrp2-dynamics >= 1.3.0")
ADD_REQUIRED_DEPENDENCY("hrp2-10-optimized >= 1.0")
ADD_REQUIRED_DEPENDENCY("jrl-dynamics >= 1.19")
ADD_REQUIRED_DEPENDENCY("hrp2-dynamics >= 1.5")
ADD_REQUIRED_DEPENDENCY("hrp2-10-optimized >= 1.0.1")
ADD_REQUIRED_DEPENDENCY("hrp2-10 >= 1.0.0")
ADD_REQUIRED_DEPENDENCY("hrp2-14 >= 1.0.0")
ADD_REQUIRED_DEPENDENCY("hrp2-10 >= 1.1")
ADD_REQUIRED_DEPENDENCY("hrp2-14 >= 1.8")
ADD_REQUIRED_DEPENDENCY("dynamic-graph >= 1.0.0")
ADD_REQUIRED_DEPENDENCY("sot-core >= 1.0.0")
ADD_REQUIRED_DEPENDENCY("dynamic-graph >= 2.5")
ADD_REQUIRED_DEPENDENCY("sot-core >= 2.5")
# List plug-ins that will be compiled.
SET(libs
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment