[README.md] Fix coverage link.

33 jobs for v4.8.0 in 72 minutes and 48 seconds (queued for 4 seconds)
latest
Name Stage Failure
failed
robotpkg-py-sot-core-v3-py3-stretch-debug Test The script exceeded the maximum execution time set for the job
=> Required system package urdfdom>=0.2.8: urdfdom-1.0.0 found
WARNING: Using octomap-1.9.0 in /opt/openrobots
WARNING: The following packages may interfere with the build because they
WARNING: are located in paths used by other dependencies:
WARNING: octomap-1.8.1 in /usr
===> Configuring for sot-core-v3-4.7.1pl0221122530
===> Building for sot-core-v3-4.7.1pl0221122530
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-stretch-debug Test The script exceeded the maximum execution time set for the job
=> Required system package urdfdom>=0.2.8: urdfdom-1.0.0 found
WARNING: Using octomap-1.9.0 in /opt/openrobots
WARNING: The following packages may interfere with the build because they
WARNING: are located in paths used by other dependencies:
WARNING: octomap-1.8.1 in /usr
===> Configuring for sot-core-v3-4.7.1pl0221122539
===> Building for sot-core-v3-4.7.1pl0221122539
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-stretch-release Test The script exceeded the maximum execution time set for the job
=> Required system package urdfdom>=0.2.8: urdfdom-1.0.0 found
WARNING: Using octomap-1.9.0 in /opt/openrobots
WARNING: The following packages may interfere with the build because they
WARNING: are located in paths used by other dependencies:
WARNING: octomap-1.8.1 in /usr
===> Configuring for sot-core-v3-4.7.1pl0221122610
===> Building for sot-core-v3-4.7.1pl0221122610
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-py3-16.04-debug Test The script exceeded the maximum execution time set for the job
debug mode.
Call Stack (most recent call first):
cmake/pkg-config.cmake:523 (ADD_DEPENDENCY)
CMakeLists.txt:76 (ADD_REQUIRED_DEPENDENCY)
This warning is for project developers. Use -Wno-dev to suppress it.

===> Building for py35-sot-core-v3-4.7.1pl0221122332~debug
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-18.04-release Test The script exceeded the maximum execution time set for the job
debug mode.
Call Stack (most recent call first):
cmake/pkg-config.cmake:523 (ADD_DEPENDENCY)
CMakeLists.txt:76 (ADD_REQUIRED_DEPENDENCY)
This warning is for project developers. Use -Wno-dev to suppress it.

===> Building for py27-sot-core-v3-4.7.1pl0221122735
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-sot-core-v3-stretch-release Test The script exceeded the maximum execution time set for the job
=> Required system package urdfdom>=0.2.8: urdfdom-1.0.0 found
WARNING: Using octomap-1.9.0 in /opt/openrobots
WARNING: The following packages may interfere with the build because they
WARNING: are located in paths used by other dependencies:
WARNING: octomap-1.8.1 in /usr
===> Configuring for sot-core-v3-4.7.1pl0221122524
===> Building for sot-core-v3-4.7.1pl0221122524
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-py3-18.04-debug Test The script exceeded the maximum execution time set for the job
^~~~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-6/sot-core-4.7.1/src/tools/device.cpp:319:7: warning: this statement may fall through [-Wimplicit-fallthrough=]
if (s != lowerVelocity_.size() || s != upperVelocity_.size())
^~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-6/sot-core-4.7.1/src/tools/device.cpp:323:5: note: here
case CONTROL_INPUT_NO_INTEGRATION:
^~~~
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-16.04-release Test The script exceeded the maximum execution time set for the job
debug mode.
Call Stack (most recent call first):
cmake/pkg-config.cmake:523 (ADD_DEPENDENCY)
CMakeLists.txt:76 (ADD_REQUIRED_DEPENDENCY)
This warning is for project developers. Use -Wno-dev to suppress it.

===> Building for py27-sot-core-v3-4.7.1pl0221122325
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-sot-core-v3-18.04-debug Test The script exceeded the maximum execution time set for the job
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/task-unilateral.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/task.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/time-stamp.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/timer.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/vector-constant.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/vector-to-rotation.so.4.7.1' is in +CONTENTS but not on filesystem!
robotpkg_admin: sot-core-v3-4.7.1pl0221122510~debug: File `/opt/openrobots/lib/plugin/visual-point-projecter.so.4.7.1' is in +CONTENTS but not on filesystem!
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-16.04-debug Test The script exceeded the maximum execution time set for the job
debug mode.
Call Stack (most recent call first):
cmake/pkg-config.cmake:523 (ADD_DEPENDENCY)
CMakeLists.txt:76 (ADD_REQUIRED_DEPENDENCY)
This warning is for project developers. Use -Wno-dev to suppress it.

===> Building for py27-sot-core-v3-4.7.1pl0221122325~debug
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-py3-18.04-release Test The script exceeded the maximum execution time set for the job
^~~~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-4/sot-core-4.7.1/src/tools/device.cpp:319:7: warning: this statement may fall through [-Wimplicit-fallthrough=]
if (s != lowerVelocity_.size() || s != upperVelocity_.size())
^~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-4/sot-core-4.7.1/src/tools/device.cpp:323:5: note: here
case CONTROL_INPUT_NO_INTEGRATION:
^~~~
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-py3-stretch-release Test The script exceeded the maximum execution time set for the job
=> Required system package urdfdom>=0.2.8: urdfdom-1.0.0 found
WARNING: Using octomap-1.9.0 in /opt/openrobots
WARNING: The following packages may interfere with the build because they
WARNING: are located in paths used by other dependencies:
WARNING: octomap-1.8.1 in /usr
===> Configuring for sot-core-v3-4.7.1pl0221122542
===> Building for sot-core-v3-4.7.1pl0221122542
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-py-sot-core-v3-py3-16.04-release Test The script exceeded the maximum execution time set for the job
debug mode.
Call Stack (most recent call first):
cmake/pkg-config.cmake:523 (ADD_DEPENDENCY)
CMakeLists.txt:76 (ADD_REQUIRED_DEPENDENCY)
This warning is for project developers. Use -Wno-dev to suppress it.

===> Building for py35-sot-core-v3-4.7.1pl0221122529
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-sot-core-v3-stretch-debug Test The script exceeded the maximum execution time set for the job
warning: ignoring unsupported tag `EXTRACT_PRIV_VIRTUAL   =' at line 409, file Doxyfile
warning: ignoring unsupported tag `CLANG_DATABASE_PATH =' at line 932, file Doxyfile
warning: ignoring unsupported tag `HTML_DYNAMIC_MENUS =' at line 1061, file Doxyfile
warning: ignoring unsupported tag `FORMULA_MACROFILE =' at line 1291, file Doxyfile
warning: ignoring unsupported tag `LATEX_MAKEINDEX_CMD =' at line 1448, file Doxyfile
warning: ignoring unsupported tag `LATEX_EMOJI_DIRECTORY =' at line 1552, file Doxyfile
warning: ignoring unsupported tag `XML_NS_MEMB_FILE_SCOPE =' at line 1665, file Doxyfile
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
robotpkg-sot-core-v3-18.04-release Test The script exceeded the maximum execution time set for the job
^~~~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-15/sot-core-4.7.1/src/tools/device.cpp:319:7: warning: this statement may fall through [-Wimplicit-fallthrough=]
if (s != lowerVelocity_.size() || s != upperVelocity_.size())
^~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-15/sot-core-4.7.1/src/tools/device.cpp:323:5: note: here
case CONTROL_INPUT_NO_INTEGRATION:
^~~~
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
doc-coverage Test The script exceeded the maximum execution time set for the job
^~~~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-16/sot-core-4.7.1/src/tools/device.cpp:319:7: warning: this statement may fall through [-Wimplicit-fallthrough=]
if (s != lowerVelocity_.size() || s != upperVelocity_.size())
^~
/root/robotpkg/wip/sot-core-v3/work.runner-7gqkM7SY-project-65-concurrent-16/sot-core-4.7.1/src/tools/device.cpp:323:5: note: here
case CONTROL_INPUT_NO_INTEGRATION:
^~~~
Pulling docker image gitlab/gitlab-runner-helper:x86_64-003fe500 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds