Commit fee9a138 authored by Rohan Budhiraja's avatar Rohan Budhiraja
Browse files

[cmake] change dynamic-graph dependency version to 3.0.0

parent f25027d0
......@@ -40,7 +40,7 @@ SET(PKG_CONFIG_ADDITIONAL_VARIABLES plugindir ${PKG_CONFIG_ADDITIONAL_VARIABLES}
SETUP_PROJECT()
# Trigger dependency to dynamic-graph.
ADD_REQUIRED_DEPENDENCY("dynamic-graph >= 2.5.5-6")
ADD_REQUIRED_DEPENDENCY("dynamic-graph >= 3.0.0")
# Add dependency toward dynamic graph library in pkg-config file.
PKG_CONFIG_APPEND_LIBS("dynamic-graph-python")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment