Commit 9f686584 authored by Guilhem Saurel's avatar Guilhem Saurel Committed by Anthony Mallet
Browse files

[graphics/kpp-interface] Delete obsolete package

This package is not developed anymore, and depends on non-existent kineoworks
package. So it is unlikely to be useful to anyone.

OK Florent
parent 8caf7a20
......@@ -14,7 +14,6 @@ SUBDIR+= gepetto-viewer-corba
SUBDIR+= grh2
SUBDIR+= hpp-gepetto-viewer
SUBDIR+= jafar-gdhe
SUBDIR+= kpp-interface
SUBDIR+= laaswm
SUBDIR+= laaswm-libs
SUBDIR+= openvrml-libs
......
kppInterface is a graphical user interface for HPP libraries.
\ No newline at end of file
# robotpkg Makefile for: graphics/kpp-interface
# Created: Anthony Mallet on Mon, 27 Aug 2007
#
HPP_PACKAGE= kpp-interface
HPP_VERSION= 2.1.2
PKGREVISION=
CATEGORIES= graphics
MASTER_REPOSITORY= git git@github.com:laas/kpp-interface.git
HPP_COMMENT= Graphical user interface for HPP libraries.
LICENSE= gnu-lgpl-v3
HPP_BUILD_SYSTEM= cmake
post-install:
$(MAKE) -C ${WRKSRC} license
include ../../meta-pkgs/hpp/Makefile.common
include ../../path/hpp-corbaserver/depend.mk
include ../../path/hpp-util/depend.mk
include ../../mk/sysdep/kineoworks.mk
include ../../mk/sysdep/mesa.mk
include ../../mk/sysdep/glu.mk
include ../../mk/language/c.mk
include ../../mk/language/c++.mk
include ../../mk/robotpkg.mk
@comment Wed Jul 31 10:01:20 CEST 2013
include/kpp/interface/command-init.hh
include/kpp/interface/command-open-file.hh
include/kpp/interface/command-planner-panel.hh
include/kpp/interface/command-start-corbaserver.hh
include/kpp/interface/config.h
include/kpp/interface/config.hh
include/kpp/interface/deprecated.hh
include/kpp/interface/graphic-roadmap-delegate.hh
include/kpp/interface/graphic-roadmap.hh
include/kpp/interface/interface.hh
include/kpp/interface/planner-panel-controller.hh
include/kpp/interface/planner-panel.hh
include/kpp/interface/warning.hh
lib/modules/${NODENAME}/libkpp-interface.kab
lib/modules/${NODENAME}/libkpp-interface.so
lib/modules/${NODENAME}/libkpp-interface.so.${PKGVERSION}
lib/pkgconfig/kpp-interface.pc
@pkgdir lib/modules/${NODENAME}
# robotpkg depend.mk for: graphics/kpp-interface
# Created: florent on Fri, 1 May 2009
#
DEPEND_DEPTH:= ${DEPEND_DEPTH}+
KPP_INTERFACE_DEPEND_MK:= ${KPP_INTERFACE_DEPEND_MK}+
ifeq (+,$(DEPEND_DEPTH))
DEPEND_PKG+= kpp-interface
endif
ifeq (+,$(KPP_INTERFACE_DEPEND_MK)) # ------------------------------------
PREFER.kpp-interface?= robotpkg
DEPEND_USE+= kpp-interface
DEPEND_ABI.kpp-interface?= kpp-interface>=2.1
DEPEND_DIR.kpp-interface?= ../../graphics/kpp-interface
SYSTEM_SEARCH.kpp-interface=\
include/kpp/interface/interface.hh \
'lib/pkgconfig/kpp-interface.pc:/Version/s/[^0-9.]//gp'
endif # --------------------------------------------------------------------
DEPEND_DEPTH:= ${DEPEND_DEPTH:+=}
SHA1 (kpp-interface-2.1.2.tar.gz) = e7932506152bdf958aae31763dcf68b0301ca050
RMD160 (kpp-interface-2.1.2.tar.gz) = 097fab6b43242602bf4dff8198f48532e2bf6e27
Size (kpp-interface-2.1.2.tar.gz) = 141101 bytes
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment