Commit 93f95889 authored by Florent Lamiraux's avatar Florent Lamiraux
Browse files

Rename package fcl -> hpp-fcl

  Avoid conflict between fcl official version as installed by ROS and hpp
  modified version.
parent a54dda39
......@@ -66,7 +66,7 @@ SEARCH_FOR_BOOST()
ADD_REQUIRED_DEPENDENCY("eigen3 >= 3.2")
ADD_REQUIRED_DEPENDENCY("hpp-util >= 0.7")
ADD_REQUIRED_DEPENDENCY("fcl >= 0.2.9")
ADD_REQUIRED_DEPENDENCY("hpp-fcl >= 0.2.9")
# Compile documentation
CONFIGURE_FILE(doc/main.hh.in doc/main.hh)
......
......@@ -32,7 +32,7 @@ ADD_LIBRARY(${LIBRARY_NAME}
)
PKG_CONFIG_USE_DEPENDENCY(${LIBRARY_NAME} hpp-util)
PKG_CONFIG_USE_DEPENDENCY(${LIBRARY_NAME} fcl)
PKG_CONFIG_USE_DEPENDENCY(${LIBRARY_NAME} hpp-fcl)
PKG_CONFIG_USE_DEPENDENCY(${LIBRARY_NAME} eigen3)
INSTALL(TARGETS ${LIBRARY_NAME} DESTINATION lib)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment