Commit f06d9bf9 authored by Florent Lamiraux's avatar Florent Lamiraux Committed by Florent Lamiraux florent@laas.fr
Browse files

Update dependency versions.

parent 84c00a5e
......@@ -122,10 +122,10 @@ SET(${PROJECT_NAME}_HEADERS
include/hpp/core/subchain-path.hh
)
ADD_REQUIRED_DEPENDENCY("hpp-pinocchio")
ADD_REQUIRED_DEPENDENCY("hpp-pinocchio >= 4")
ADD_REQUIRED_DEPENDENCY("hpp-util >= 3")
ADD_REQUIRED_DEPENDENCY("hpp-statistics")
ADD_REQUIRED_DEPENDENCY("hpp-constraints >= 3")
ADD_REQUIRED_DEPENDENCY("hpp-statistics >= 1.1")
ADD_REQUIRED_DEPENDENCY("hpp-constraints >= 4")
ADD_SUBDIRECTORY(src)
IF (RUN_TESTS)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment