Commit 8818d41e authored by Florent Lamiraux's avatar Florent Lamiraux
Browse files

Update dependency version numbers before release.

parent 309ad40a
...@@ -71,8 +71,8 @@ SET(${PROJECT_NAME}_HEADERS ...@@ -71,8 +71,8 @@ SET(${PROJECT_NAME}_HEADERS
include/hpp/core/weighed-distance.hh include/hpp/core/weighed-distance.hh
) )
ADD_REQUIRED_DEPENDENCY("hpp-util >= 0.8") ADD_REQUIRED_DEPENDENCY("hpp-util >= 3")
ADD_REQUIRED_DEPENDENCY("hpp-model >= 2.1") ADD_REQUIRED_DEPENDENCY("hpp-model >= 3")
ADD_REQUIRED_DEPENDENCY("roboptim-trajectory >= 1.0") ADD_REQUIRED_DEPENDENCY("roboptim-trajectory >= 1.0")
# Add dependency toward hpp-model library in pkg-config file. # Add dependency toward hpp-model library in pkg-config file.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment