Commit 88c380e0 authored by Joseph Mirabel's avatar Joseph Mirabel

Add CMake variable to choose Python version.

parent 62be5a44
......@@ -35,6 +35,11 @@ SET(PROJECT_DESCRIPTION "Graphical interface for HPP ")
SETUP_HPP_PROJECT()
IF(DEFINED PYTHON_DESIRED_VERSION)
FINDPYTHON(${PYTHON_DESIRED_VERSION} EXACT)
ELSE()
FINDPYTHON()
ENDIF()
ADD_REQUIRED_DEPENDENCY("gepetto-viewer-corba >= 1.3")
# Get desired Qt version
......
......@@ -15,8 +15,6 @@
# hpp-corbaserver. If not, see
# <http://www.gnu.org/licenses/>.
FINDPYTHON(2.7 EXACT)
INSTALL(
FILES
${CMAKE_CURRENT_SOURCE_DIR}/hpp/gui/plugin.py
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment