Commit f514fb50 authored by Joseph Mirabel's avatar Joseph Mirabel Committed by Joseph Mirabel
Browse files

Fix CMakeLists.txt

parent 5bab2477
...@@ -52,6 +52,7 @@ MESSAGE(STATUS "Looking for Qt ${DESIRED_QT_VERSION_MAJOR}.") ...@@ -52,6 +52,7 @@ MESSAGE(STATUS "Looking for Qt ${DESIRED_QT_VERSION_MAJOR}.")
SET(CMAKE_INCLUDE_CURRENT_DIR ON) SET(CMAKE_INCLUDE_CURRENT_DIR ON)
IF(USE_QT4) IF(USE_QT4)
FIND_PACKAGE(Qt4 REQUIRED QtCore QtGui QtOpenGl QtNetwork) FIND_PACKAGE(Qt4 REQUIRED QtCore QtGui QtOpenGl QtNetwork)
ADD_DEFINITIONS(-DUSE_QT4)
SET(PKG_CONFIG_EXTRA "qtversion: ${QT_VERSION_MAJOR}.${QT_VERSION_MINOR}.${QT_VERSION_PATCH}") SET(PKG_CONFIG_EXTRA "qtversion: ${QT_VERSION_MAJOR}.${QT_VERSION_MINOR}.${QT_VERSION_PATCH}")
ELSE(USE_QT4) ELSE(USE_QT4)
FOREACH (component "Core" "Widgets" "Gui" "OpenGL" "Concurrent" "Network") FOREACH (component "Core" "Widgets" "Gui" "OpenGL" "Concurrent" "Network")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment