Commit 87b0715d authored by simalpha's avatar simalpha
Browse files

Fix pointmatcher dependency.

parent 93bd29a9
......@@ -15,6 +15,7 @@ find_package(OpenCV 3.0 REQUIRED)
# Add include directories
include_directories(
include
${libpointmatcher_INCLUDE_DIRS}
${EIGEN3_INCLUDE_DIRS}
${PCL_INCLUDE_DIRS}
${OCTOMAP_INCLUDE_DIRS}
......@@ -28,7 +29,8 @@ catkin_package(
aicpClassification
aicpUtils
CATKIN_DEPENDS
DEPENDS PCL
DEPENDS libpointmatcher
PCL
OCTOMAP
OpenCV) # dependencies which will be taken outside
......
......@@ -12,7 +12,9 @@
<buildtool_depend>catkin</buildtool_depend>
<build_depend>yaml-cpp</build_depend>
<build_depend>libpointmatcher</build_depend>
<run_depend>yaml-cpp</run_depend>
<run_depend>libpointmatcher</run_depend>
<export>
</export>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment